Partial login failure & personas loading issue
Incident Report for NEXT
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 17:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 17:20 CEST
Identified
The application loads again for all users. We're currently reenabling the personas loading.
Posted Jun 10, 2020 - 17:10 CEST
Investigating
We observed some logins fail with the cactus page. We also observe some users not being able to load Personas in projects (which leads to the orange loading error page).
We are currently investigating the issue.
Posted Jun 10, 2020 - 16:53 CEST
This incident affected: Web app.