Maintenance
Incident Report for NEXT
Postmortem

The dip in the health metric will be investigated further as a false positive in the health metric itself.

Posted Apr 25, 2020 - 23:05 CEST

Resolved
Maintenance has been completed without problems.
Posted Apr 25, 2020 - 23:04 CEST
Monitoring
We're executing a few maintenance operations.
Posted Apr 25, 2020 - 21:51 CEST
This incident affected: Web app.